Not starting after flashing the bin

l4chsalter
 
Posts: 7
Joined: Tue Jan 27, 2015 7:21 pm
Location: Hamburg, Germany

Re: Not starting after flashing the bin

Sat Jul 25, 2015 11:59 pm

Dear noblepepper,

thank you very much for having a look at my flash file. I was hoping that you would have a look at it. As the uboot part on my flash seems ok i no longer know what to do. I can not log in via uart and it is not speaking on ethernet either. Probably i destroyed something while soldering some pins on? Anyways i should probably just buy a new one and trash the old. Or do you have any ideas?

Best regards

noblepepper
 
Posts: 240
Joined: Sat Nov 29, 2014 3:22 pm

Re: Not starting after flashing the bin

Mon Jul 27, 2015 9:12 pm

The vocore is difficult to solder, I took a couple of attempts to get good connections. As long as you don't overheat it it is fairly forgiving about bridges or cold joints. Inspect it carefully under magnification and fix any problems.

Uboot is silent on the Ethernet port unless you tell it to do a tftp upload through the uart. I did look at your old posts and now understand your situation, try loading an image with flashrom. The vocore16.bin on vongers site will be a good one to try. If you can get it loaded you don't need the UART.

To do this just change the "--image uboot" to "--image firmware" in the command I gave before. Flashrom will verify its operation and if it is a good write the vocore should boot up if there aren't any shorts or heat damage. Wait a couple of minutes and see if its WiFi AP is up.

l4chsalter
 
Posts: 7
Joined: Tue Jan 27, 2015 7:21 pm
Location: Hamburg, Germany

Re: Not starting after flashing the bin

Sun Aug 30, 2015 10:27 am

Thank you for your help noblepepper!

Today i got a new vocore and it is working well. I think i really damaged the old one while soldering the pins on it. I tried to be really careful but it seems i still fried it.

But i learned some patience and working with flashrom on the way :)

Previous
Return to VoCore & VoCore+Dock

Who is online

Users browsing this forum: No registered users and 2 guests