Problem connecting to hidden ssid network on STA mode

kabarakura
 
Posts: 1
Joined: Tue Jan 17, 2017 1:10 pm

Problem connecting to hidden ssid network on STA mode

Tue Jan 17, 2017 1:16 pm

Hello
I have a problem with connecting to an AP while working in STA mode. As soon as I disable SSID broadcast on AP, my VoCore2 stops connecting to it.
/etc/config/wireless:
Code: Select all
config wifi-device 'radio0'
        option type 'ralink'
        option variant 'mt7628'
        option country 'PL'
        option hwmode '11g'
        option htmode 'HT20'
        option channel 'auto'
        option disabled '0'

config wifi-iface 'ap'
        option device 'radio0'
        option mode 'ap'
        option network 'lan'
        option ifname 'ra0'
        option ssid 'VoCore2'
        option encryption 'none'

config wifi-iface 'sta'
        option device 'radio0'
        option mode 'sta'
        option network 'wwan'
        option ifname 'apcli0'
        option led 'mediatek:orange:wifi'
        option ssid 'Serwis'
        option key 'xxxxxxxxxx'
        option encryption 'psk'


I tried to force ESSID using iwconfig but still no luck.
Please help

birkosan
 
Posts: 1
Joined: Thu Mar 22, 2018 11:08 am

Re: Problem connecting to hidden ssid network on STA mode

Thu Mar 22, 2018 11:43 am

I have the same problem.
Someone?

Vonger
 
Posts: 622
Joined: Sun Oct 19, 2014 6:00 am

Re: Problem connecting to hidden ssid network on STA mode

Wed Apr 04, 2018 11:16 am

This should be openwrt problem, please put this on openwrt forum too, maybe somebody can help handle it.

Return to VoCore2

Who is online

Users browsing this forum: Bing [Bot] and 2 guests