New Vocore2 Does nothing

To-mos
 
Posts: 1
Joined: Mon Feb 13, 2017 11:59 pm

New Vocore2 Does nothing

Tue Feb 14, 2017 12:08 am

I just grabbed a copy of a vocore2 ultimate. It came with the case and all the extended bits so I can put on a SD card and use Ethernet and whatnot. I plug it into a data USB line to my computer to power it up. The little Ethernet light shines through the white plastic as expected however, I don't see it come up on the WIFI so I figured I would try using the Virtual ComPort through the USB. I install the driver for windows, fire up putty, set the com to COM3, mode serial, speed 115200, clicked "open" and nothing happens. So I plug Ethernet into it and reboot...still nothing. The router's DHCP list doesn't event show anything new. I thought that the vocore2 comes with openWRT already installed on it. Based on http://noblepepper.com/wp/blog/2014/12/17/first-steps-in-vocore/ and http://vonger.cn/?p=1536 it should be fairly straight forward to get setup but I can't see the device on all 3 connections. (ethernet, wi-fi, or serial USB) I'm new to embedded design so if there is anything I am missing some help would be much appreciated, as I would love to start tinkering with this little fella. :)

Vonger
 
Posts: 672
Joined: Sun Oct 19, 2014 6:00 am

Re: New Vocore2 Does nothing

Wed Feb 15, 2017 6:58 am

Is the purple LED light?
If not, you might have to take the inside out(check bottom of vocore.io/v2 for tutorial of opening the case) and gently press the top part and bottom part together.
It is a FAQ, looks like the bump during shipping effect the connection of top and bottom parts.

Return to VoCore2

Who is online

Users browsing this forum: No registered users and 5 guests