Page 1 of 1

Connect using mac

Posted: Tue Jan 09, 2018 3:05 am
by yothere
Hi everyone,
I'm new to using this device and don't know much.

I'm following the tutorial to connect my VoCore to any machine that will communicate with it. I have a Windows 10, 7, and a Mac computer. I've tried with all of them and I can't get it to work. I emailed with the VoCore people and they said to separate the 2 half of the VoCore 2 Ultimate as it may not be seated properly. I did that.

I can connect to the router and have updated the firmware. I cannot talk to it through USB.
I'm currently in my mac on terminal using
Code: Select all
screen /dev/tty.usbmodem_____1 115200 8N1
and I get back "cannot execute - no such file or directory".

I go to the /dev folder and do not see screen tty.usbmodem_____1 listed anywhere in there. Where is my device? How do I know it's connected to my mac through USB?
Also, when I plug it into my windows 10 machine I do not see it in the task manager. Not sure if the device is dead or not. Unable to determine the state. It hasn't worked since I got it shipped to me.

any help diagnosing the issue would be great. I haven't been able to find any tutorials that I can follow yet. I apparently don't know enough to tinker with these things.

Thank you.

Re: Connect using mac

Posted: Fri Jan 12, 2018 11:12 am
by Vonger
/dev/tty.usbmodem_____1 is only for macos, normally in linux it is /dev/ttyACM

You can unplug your VoCore and "ls /dev/* > a.txt", then plugin VoCore2 call "ls /dev/* > b.txt", then diff a.txt b.txt to get the tty name.