Latest LEDE firmware slow/drop wifi connection

ICore
 
Posts: 7
Joined: Wed Jan 11, 2017 2:42 am

Latest LEDE firmware slow/drop wifi connection

Sat Jan 13, 2018 11:27 pm

I recently did a factory reset of the device using the USB2TTL connection. I rebooted and did a firmware upgrade to the latest available today. Everything is as default, enabled wifi and did a reboot. No password, connecting to SSID LEDE works but wireless speeds are slow and the connection drops all the time, i have to refresh the LuCi page all the time to finish loading, configuration is almost impossible.

Can i install DD-WRT on Vocore2 Ultimate ?

thanks.

jperkins
 
Posts: 3
Joined: Thu Jan 11, 2018 12:50 pm

Re: Latest LEDE firmware slow/drop wifi connection

Sun Jan 14, 2018 12:20 am

I'm new here but been reading the wifi issue relates to the driver used for wifi. LEDE uses the open source driver but vocore uses proprietary one.
the open source driver is not very good yet.

IDK maybe you are using the firmware from this post already ?
http://vonger.cn/?p=14366

Vonger
 
Posts: 672
Joined: Sun Oct 19, 2014 6:00 am

Re: Latest LEDE firmware slow/drop wifi connection

Mon Jan 15, 2018 4:17 pm

It is usable but somehow not that friendly as openwrt.
You have to use iwpriv to config that driver but can not use uci.

We are working on the uci interface, but just new hand here, process is pretty slow :)

There is somebody make one patch: https://github.com/Nossiac/mtk-openwrt-feeds
You can replace mt7628.ko with mine, so it will work on latest LEDE Linux4.9, it should work with uci(most part)

Return to VoCore2

Who is online

Users browsing this forum: No registered users and 6 guests