Vocore ultimate bricked

Posts: 1
Joined: Mon Nov 19, 2018 6:32 pm

Vocore ultimate bricked

Mon Nov 19, 2018 6:45 pm

Sorry for typos, English is not my native.

I have a VoCore 2 ultimate. And i can not connect to it:

I plug a Micro USB. A light is on, and thats all i can see.

I scan for wifi networks - there is no network avilable.
I install a driver for COM port - it dosnt work, saying "This device cannot start. Try upgrading the device drivers for this device. (Code 10)". My settings are configured as said in https://vocore.io/v2u.html (115200bps, 8bits, no even, 1 stop bit).
I tried Windows 7, windows 10, Debian linux - still no access.
When i connect with PuTTY - it shows a black screen or "Unable to connect to com port".
I even plug in ethernet wire - doesnt help.

Is there a way to wake up my VoCore? How to reset to factory settings? ty in advance

Posts: 741
Joined: Sun Oct 19, 2014 6:00 am

Re: Vocore ultimate bricked

Tue Nov 20, 2018 2:38 am

First you need to make the USB2TTL work.
Connect to your computer USB port, and no need to install driver, win10 should install driver automatically.
And make sure you connected to VoCore2's microUSB to your computer's USB.
Once connected, your computer will show new device connected, you can find it in your device manager, and then driver can be installed(normally os can get driver from network, it is standard CDC driver).

Return to VoCore2/Lite/Ultimate

Who is online

Users browsing this forum: No registered users and 2 guests