BATMAN

taysun
 
Posts: 1
Joined: Fri Mar 22, 2019 8:28 pm

BATMAN

Fri Mar 22, 2019 8:32 pm

Hello,

I am fairly new to the VoCore, and am trying to use it as a node for BATMAN.

While trying to install BATMAN, I faced an error for satisfying dependencies. I believe that my kernel matches, however, because uname-r also returned 4.14.95.
Any help would be appreciated!

Code: Select all
root@OpenWrt:/# opkg install kmod-batman-adv
Installing kmod-batman-adv (4.14.95+2018.1-5) to root...
Downloading http://downloads.openwrt.org/releases/18.06.2/targets/ramips/mt76x8/packages/kmod-batman-adv_4.14.95%2b2018.1-5_mipsel_24kc.ipk
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-batman-adv:
 *      kernel (= 4.14.95-1-fa0ac614032ecce6935c8737b30999bb)
 * opkg_install_cmd: Cannot install package kmod-batman-adv.
root@OpenWrt:/# uname -r
4.14.95

Vonger
 
Posts: 765
Joined: Sun Oct 19, 2014 6:00 am

Re: BATMAN

Sun Jul 14, 2019 3:51 pm

You need to recompile the kernel and openwrt to add it :)

Return to VoCore2/Lite/Ultimate

Who is online

Users browsing this forum: No registered users and 2 guests